BAB Il1
METODE PENELITIAN

3.1. Metode Penelitian

Penelitian ini akan menggunakan pendekatan kuantitatif, dimana proses
analisis yang dilakukan akan menggunakan data numerik yang diperoleh dari
kuesioner yang telah diisi oleh para responden. Kuesioner akan menggunakan skala
yang menghasilkan data numerik, kemudian diolah secara statistik untuk
mendapatkan suatu nilai yang akan membuahkan kesimpulan-kesimpulan pada
hasil penelitian.

Menurut. penulis, metode kuantitatif akan memberikan kesimpulan yang
lebih objektif pada analisis kepuasan pengguna website karena kesimpulan yang
akan dihasilkan merupakan hasil perhitungan yang bahannya berasal dari pendapat
pengguna yang sesungguhnya.

Berikut adalah tahapan penelitian yang akan dilakukan:

|

Identifikasi Masalah

.

Studi Literatur

)

Pengumpulan Data

Observasi Kuesioner *

Pembuatan/Revisi Kuesioner
(Model EUCS)

:

Pengujian Instrumen:
1. Uji Validasi Awal oleh
Ahli (Expert Judgement)
2. Uji Coba (Pilot Test)
Uji Validitas
Analisis Data: 4. Uji Reliabilitas

h 4

w

Analisis Tingkat Penilaian

Analisis Tingkat Kesesuaian
Analisis Tingkat Kesenjangan (Gap)
Analisis Kuadran IPA

l

Kesimpulan

2

Gambar 3.1 Alur Penelitian
Sumber: (Analisis Pribadi)
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3.1.1. Identifikasi Masalah

Tahapan yang pertama kali dilakukan adalah mengidentifikasi masalah.
Masalah diidentifikasi dengan cara studi literatur dari penelitian terdahulu,
mengobservasi objek LAPOR! Kemendagri secara langsung melalui pengamatan
website, dan juga mengamati lingkungan yang menggunakan LAPOR!
Kemendagri. Hasil dari studi literatur dan observasi itu kemudian akan dicatat dan

dikumpulkan sebagai bahan latar belakang dan identifikasi masalah.

3.1.2. Studi Literatur

Setelah mengidentifikasi masalah, penulis mencari literatur yang berguna
sebagai bahan tambahan atau masukan terhadap penelitian yang akan dilakukan.
Sebab, penulis tidak akan memilih judul yang pernah digunakan. Penulis
mengumpulkan literatur terkait SP4AN-LAPOR!, Kemendagri, penelitian yang
menganalisis kepuasan pengguna website dengan fungsi serupa, serta penelitian

yang menggunakan metode yang sama dengan yang akan dipilih oleh penulis.

3.1.3. Pengumpulan Data
Data dan informasi yang menjadi bahan penelitian akan dikumpulkan dengan
metode sebagai berikut:
1.  Observasi
Observasi adalah teknik pengumpulan data yang digunakan dengan
mengamati secara langsung objek penelitian, dalam hal ini adalah website
LAPOR! Kemendagri, dan juga lingkungan pengguna LAPOR! Kemendagri,
yaitu instansinya. Dengan melakukan observasi, diharapkan informasi
mengenai workflow layanan dari LAPOR! Kemendagri akan akurat (Sofyan
dkk., 2024).
2. Kuesioner
Pertama-tama, kuesioner akan disusun dengan mengadaptasi indikator
atau variabel pada metode EUCS. Metode ini sengaja dipilih karena berfokus
pada kepuasan pengguna akhir, sehingga pengumpulan data dapat
menjangkau masyarakat umum lebih luas. Terdapat lima variabel yang akan
menjadi penilaian pada kuesioner, yakni content, accuracy, format, ease of
use, dan timeliness. Berikut adalah butir indikator kuesioner dengan variabel

EUCS yang akan dibuat dan disebarkan:
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Tabel 3.1 Indikator yang Akan Diangkat di Kuesioner

No. Variabel Kode Butir Pernyataan
1 c1 Isi informasi pada web LAPOR! Kemendagri mudah
' dipahami
Isi informasi pada web LAPOR! Kemendagri
2. C2
Content lengkap
3 (Isi) c3 Isi informasi pada web LAPOR! Kemendagri
' bermanfaat/sesuai dengan kebutuhan
4 ca Isi informasi pada web LAPOR! Kemendagri mudah
' didapatkan/tidak tersembunyi
Informasi yang ditampilkan pada web LAPOR!
9. Al 4
Accuracy K_emer}dagrl tepat dan akurat _
(Akurasi) Fitur-fitur/menu pada web LAPOR! Kemendagri
10. A2 selalu-bekerja/menampilkan hal yang sesuai tanpa
kesalahan/error
11 £l Web LAPOR! Kemendagri memiliki tampilan (font,
' Format warna, ornamen) yang menarik
(Tampilan) Web LAPOR! Kemendagri memiliki tampilan (tata
12. F2 . .
letak, struktur menu) yang mudah. dimengerti
13 E1 Fitur pada web LAPOR! Kemendagri mudah
! dipahami/dimengerti oleh orang awam
Web LAPORI! Kemendagri mudah
14. E2 : ; .
digunakan/dioperasikan oleh orang awam
Web LAPOR! Kemendagri menyediakan
15. Ease of Use E3 navigasi/petunjuk  tambahan yang membantu
(Kemudahan kemudahan pengguna
Penggunaan) Web LAPOR! Kemendagri memberikan pesan
16. E4 kesalahan yang membantu Anda mengetahui
kesalahan Anda dalam penggunaan fitur
Web LAPOR! Kemendagri memberikan. pesan
17. E5 kesalahan yang membantu Anda mengetahui-jika
terjadi kesalahan sistem/maintenance
Web LAPOR! Kemendagri memberikan respon
18. Tl .
waktu yang cepat saat web dibuka
Web LAPOR! Kemendagri memberikan respon
19. T2 .
waktu yang cepat saat menu dibuka
Timeliness Web LAPOR! Kemendagri menampilkan informasi
20. (Ketepatan T3 yang dibutuhkan secara cepat dan tepat waktu
Waktu)
21 T4 Sistem pelayanan pada web LAPOR! Kemendagri
' didapatkan dengan cepat
29 T Web LAPOR! Kemendagri menyajikan informasi

terkini/up to date

Sumber: (Analisis Pribadi)

Responden akan diminta untuk mengisi nilai dengan skala likert dari 1-5

(1: sangat tidak puas/sangat tidak penting; 5: sangat puas/sangat penting).

Skala likert berfungsi sebagai pengukur tingkat persepsi atau pendapat dari

responden mengenai LAPOR! Kemendagri (Haerani dkk., 2024). Penyebaran

kuesioner akan dilakukan kepada masyarakat umum di seluruh Indonesia

yang menggunakan website LAPOR! Kemendagri.



Tabel 3.2 Tabel Skala Likert

Importance Skala Performance
(Kepentingan) (Kinerja)

Sangat tidak penting (STP1) 1 Sangat tidak puas (STP2)
Tidak penting (TP1) 2 Tidak puas (TP2)
Ragu-ragu (R1) 3 Ragu-ragu (R2)
Penting (P1) 4 Puas (P2)
Sangat penting (SP1) 5 Sangat puas (SP2)

Sumber: (Haerani dkk., 2024)

Skala importance/kepentingan pada penelitian ini menggunakan label

“Sangat tidak penting” sampai dengan ‘Sangat penting”. Sedangkan skala

performance/kinerja pada penelitian ini menggunakan label “Sangat tidak puas”

sampai dengan “Sangat puas”. Meskipun menggunakan label “Puas”, skala tersebut

tetap akan merepresentasikan kinerja website, bukan merepresentasikan kepuasan

secara langsung. Hal ini karena penilaian kepuasan didapatkan dari selisih antara

kinerja/performance dan kepentingan/importance.

3.1.4. Uji Instrumen Penelitian

Uji instrumen penelitian berfungsi untuk menguji tingkat keakuratan dan

juga menguji konsistensi kuesioner. Uji instrumen penelitian yang akan digunakan

pada penelitian ini adalah:

1.

Uji Validasi Awal oleh Ahli (Expert Judgement)

Tahap uji validasi awal dilakukan untuk menguji bahan kuesioner secara
teoritis serta menguji kesesuaian antara konstruk dan butir-butir instrumen
(Zayrin dkk., 2025). Pengujian dilakukan bersama ahli di bidangnya. Dalam
penelitian ini, ahli yang dapat diminta untuk menguji kuesioner adalah dosen
jurusan sistem informasi. Revisi dilakukan berdasarkan saran perbaikan dari
dosen berguna supaya kuesioner lebih tepat sasaran.

Uji Coba (Pilot Test)

Uji coba dilakukan untuk menguji seberapa mudah untuk dipahami
kuesioner yang telah dibuat (Shaktyanti dkk., 2025). Pilot test dilakukan
dengan menyebar kuesioner ke sedikit responden untuk ditanyakan tentang
seberapa paham mereka atas pertanyaan yang diberikan.

Uji Validitas
Uji validitas berguna untuk memastikan sejauh mana kuesioner mampu

mengukur dengan tepat apa yang ingin diukur. Butir pernyataan pada
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kuesioner dapat dianggap valid jika nilai r-hitung yang telah dihitung lebih
besar dari r-tabel yang telah dihitung (Utami, 2023). Uji validitas juga dapat
dilakukan dengan membandingkan antara nilai sig. (p) dengan nilai taraf
signifikansi (). Pernyataan dinyatakan valid jika nilai sig. lebih kecil dari
0.05%,

Perhitungan r-hitung dapat dilakukan secara manual maupun dengan
bantuan software SPSS. Rumus yang dapat digunakan untuk menguji
validitas secara manual adalah sebagai berikut?°:

ny.ab — (Ya)(Xh)

Ty = D)

VIn¥a? — Ba)?[nyb? — (Tb)?]

Keterangan:

n = Jumlah sampel

a = Skor masing-masing pernyataan
b = Skor total

Namun jika dilakukan dengan bantuan software SPSS, maka perhitungan
r-hitung dapat dilakukan secara otomatis dengan tahapan sebagai berikut?*:
1) Buka software SPSS
2) Klik File > New > Data, kemudian akan muncul tabel dataset kosong
3) Salin rekapitulasi hasil jawaban kuesioner yang berisi nilai-nilai jawaban
beserta totalnya ke tabel dataset yang ada di SPSS
4) Ubah nama variabel melalui tab Variable View
5) Klik menu Analyze > Correlate > Bivariate
6) Lalu masukkan semua variabel yang telah diinput di dataset, termasuk
dengan “Total”
7) Pastikan pilihannya terpilin pada Pearson, Two Tailed, dan Flag

significant correlations, lalu klik “Ok”

19 (Janna & Herianto, 2021)
20 (Utami, 2023)
21 (Nasar dkk., 2024)
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Correlation Coefficients
Pearson [_] Kendall's tau-b [] Spearman

Test of Significance
® Two-tailed O One-tailed

Flag significant correlations [_] Show only the lower triangle

Gambar 3.2 Opsi yang Muncul pada Saat Melakukan Pearson Correlation
Sumber: (Dokumentasi Pribadi)

8) Nilai r-hitung dan nilai sig. (p) akan muncul secara otomatis pada tabel
output
Nilai r-hitung yang sudah didapat kemudian akan dibandingkan dengan

nilai r-tabel yang dapat dicari dengan rumus sebagai berikut:

t
r's —— @
Jdf +t?
Keterangan:
r = Nilai r-tabel
t = Nilai t-tabel
df = Derajat kebebasan (degree of freedom)

Sebelum menghitung r-tabel, maka perlu menghitung derajat kebebasan
(df) dan t-tabel (t). Derajat kebebasan (df) dapat dicari dengan rumus

berikut?:
df =n—2 ®)
Keterangan:
n = Jumlah responden
df = Derajat kebebasan (degree of freedom)

Sedangkan untuk mencari t-tabelnya, dapat dilakukan dengan

bantuan Microsoft Excel dengan rumus sebagai berikut?:

t =TINV(a,df) 4)
Keterangan:
t = Nilai t-tabel
a = Taraf signifikansi
df = Derajat kebebasan (degree of freedom)

22 (Utami, 2023)
23 (Taba dkk., 2025)
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4. Uji Reliabilitas

Uji reliabilitas berfungsi sebagai uji konsistensi butir kuesioner. Variabel
dianggap reliabel jika Cronbach’s Alpha-nya lebih besar dari 0.6 (Haerani
dkk., 2024). Rumus yang dapat digunakan untuk menguiji reliabilitas secara

manual adalah sebagai berikut®*:

2
a:[nﬁl]'lz;(;] ®)
Keterangan:
a = Nilai Cronbach’s Alpha.
o? = Jumlah varian skor setiap item
of = Varian total
n = Jumlah item pertanyaan

Namun jika dilakukan dengan bantuan software SPSS, maka perhitungan

Cronbach’s Alpha dapat dilakukan dengan tahapan sebagai berikut?:

1) Pada file dataset yang telah diinput sebelumnya, klik menu Analyze >
Scale > Reliability Analysis

2) Kemudian masukkan semua butir variabel yang telah diinput di dataset,
kecuali variabel “Total”, ke dalam Items. Pastikan pada tab Statistics
terpilih Scale if item deleted, lalu klik “Continue”

3) Nilai Cronbach’s alpha akan muncul secara otomatis pada tabel output

Kemudian hasil perhitungan Cronbach’s Alpha dapat diinterpretasikan
dengan kategori seperti berikut:
Tabel 3.3 Interpretasi Nilai Cronbach’s Alpha

Nilai Cronbach’s Alpha Kategori
>0.90 Sangat reliabel
0.80-0.89 Reliabel
0.70-0.79 Cukup reliabel
0.60-0.69 Kurang reliabel
<0.60 Tidak reliabel

Sumber: (Manengal dkk., 2021)

24 (Maulana, 2022)
25 (Nasar dkk., 2024)
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3.1.5. Analisis Data

Analisis data yang akan dilakukan menggunakan metode EUCS dan IPA.
Tools yang digunakan pada tahap ini adalah software SPSS dan Microsoft Excel.
Penelitian ini menggunakan beberapa jenis analisis data untuk mengolah hasil

kuesioner yang telah diperoleh, seperti:

1. Analisis Tingkat Penilaian
Analisis tingkat penilaian adalah analisis yang dilakukan untuk melihat
tingkat penilaian kepentingan (importance) ataupun kinerja (performance)
dari masing-masing butir atau dari masing-masing variabel. Analisis tingkat
penilaian dilakukan dengan cara menghitung frekuensi masing-masing
jawaban sesuai skala, kemudian dikali dengan nilai pada skala sehingga akan

mendapatkan skor penilaian perskalanya.

x; atau y; = Frekuensi X Nilai skala (6)
Keterangan:
X; = Skor penilaian kinerja (performance)
Vi = Skor penilaian kepentingan (importance)

Setelah skor per-skala didapatkan, kemudian skor ditotalkan supaya
mendapatkan skor total dari butir tersebut. Setelah itu, skor total per-butir
dibagi dengan jumlah responden, sehingga akan didapatkan rata-rata
penilaian per-butir.

Rata-rata penilaian dari tabel analisis tingkat penilaian ini dapat
menunjukkan butir mana yang memiliki nilai paling tinggi dan butir mana
yang paling rendah nilainya. Interpretasinya sesuai dengan kategori yang ada
di skala likert.

2. Analisis Tingkat Kesesuaian (Conformity Analysis)
Analisis tingkat kesesuaian merupakan metode analisis yang digunakan
untuk mengevaluasi seberapa sesuai kinerja website terhadap kepentingan
yang ada di masing-masing aspek yang ada di website. Berikut adalah

rumusnya:
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Xi
Tk; =—x100% (7)

Yi
Keterangan:
Tk; = Tingkat kesesuaian responden
X = Skor penilaian kinerja (performance)
Vi = Skor penilaian kepentingan (importance)

Berikut adalah kategori interpretasinya:

Tabel 3.4 Kategori Interpretasi Analisis Tingkat Kesesuaian

Nilai Tlngkat Kategori
Kesesuaian
>100% Sangat sesuai
=100% Sesuai
80%-99% Cukup sesuai
60%-79% Kurang sesuai
<60% Tidak sesuai

3. Analisis Tingkat Kesenjangan (Gap Analysis)

Analisis tingkat kesenjangan adalah metode analisis yang digunakan
untuk melihat kesenjangan antara kepentingan dan kinerja dengan mencari
selisih diantara keduanya. Berikut adalah rumusnya:

Q;(Gap) = Perf; — Imp; (8)

Keterangan:
Qi(Gap) = Nilai kesenjangan (gap)
Perf; . = Nilai rata-rata kinerja (performance)

Imp; = Nilai rata-rata kepentingan (importance)

Berikut adalah kategori interpretasinya:

Tabel 3.5 Kategori Interpretasi Analisis Tingkat Kesenjangan

Nilai Tlngkat Kategori
Kesenjangan
>0 Harapan terlampaui/ Sangat puas
=0 Harapan terpenuhi/Puas
<0 Harapan tidak terpenuhi/Tidak puas

4.  Analisis Kuadran IPA
Analisis kuadran IPA dilakukan untuk menentukan prioritas perbaikan.

Analisis kuadran IPA dimulai dengan memasukkan nilai rata-rata
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kepentingan dan kinerja ke dalam SPSS untuk dibuatkan grafik kuadrannya
secara otomatis melalui scatter plot. Setelah tergambarkan pada grafik
kuadran, maka bisa diinterpretasikan ke dalam kategori sesuai dengan

pembahasan pada Subbab 2.1.5.
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